Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 9 days ago. Oct 06, 2019 - 18:26 UTC
Investigating
We are experiencing instance failure on GCP/us-central1 , this may affect resources that have the following pattern in their endpoint: c1.us-central1-2
Posted 9 days ago. Oct 06, 2019 - 17:30 UTC
This incident affected: GCP/us-central1 (GCP/c1.us-central1-2).