Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 11:01 UTC
Monitoring
Service maintenance on AWS/us-east-1 applies to all resources with the following pattern in their endpoint: c121.us-east-1-mz
Posted Mar 19, 2020 - 07:00 UTC
This incident affected: AWS/us-east-1 (c121.us-east-1-mz).