Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jun 12, 2021 - 07:01 UTC
Investigating
We are experiencing instance failure on Azure/Brazil South, this may affect resources that have the following pattern in their endpoint: cls-prod8-brazilsouth
Posted Jun 12, 2021 - 06:37 UTC
This incident affected: Azure/Brazil South (cls-prod8-brazilsouth).