Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 12:17 UTC
Investigating
We are experiencing instance failure on AWS/ap-south-1, this may affect resources that have the following pattern in their endpoint: c1909.ap-south-1-1
Posted Mar 20, 2020 - 11:25 UTC