Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 20:57 UTC
Investigating
We are experiencing instance failure on AWS/us-east-1, this may affect resources that have the following pattern in their endpoint: c9089.us-east-1-2
Posted Jul 30, 2020 - 20:35 UTC
This incident affected: AWS/Pro (c9089).