Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 18:44 UTC
Investigating
We are experiencing instance failure on AWS/ap-southeast-2, this may affect resources that have the following pattern in their endpoint: c7122.ap-southeast-2-mz
Posted Mar 26, 2020 - 18:28 UTC
This incident affected: AWS/Pro (c7122).