Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 08, 2019 - 08:16 UTC
Monitoring
Service maintenance on AWS/us-west-2 applies to all resources with the following pattern in their endpoint : c112.us-west-2-1.ec2.cloud.redislabs.com
Posted about 1 month ago. Sep 08, 2019 - 06:00 UTC
This incident affected: AWS/us-west-2 (AWS/c112.us-west-2-1).