Redis Labs - Service Status
Network Issues
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 02:10 UTC
Investigating
We are experiencing some network issues on Azure/North Europe with resources that have the following pattern in their endpoint: cls-prod16-northeu-mz
Posted Jul 24, 2020 - 01:46 UTC
This incident affected: Azure/North Europe (cls-prod16-northeu-mz).