Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Oct 18, 2020 - 07:33 UTC
Monitoring
Service maintenance on AWS/ap-northeast-1 applies to all resources with the following pattern in their endpoint : c1.ap-northeast-mz-1
Posted Oct 18, 2020 - 06:00 UTC
This incident affected: AWS/ap-northeast-1 (c1.ap-northeast-mz-1).