Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 28 days ago. Sep 17, 2019 - 20:02 UTC
Investigating
We are experiencing instance failure on GCP/us-central1, this may affect resources that have the following pattern in their endpoint: c124.us-central1-1.gce
Posted 28 days ago. Sep 17, 2019 - 19:53 UTC
This incident affected: GCP/us-central1 (AWS/c124.us-central1-1).