Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 02, 2019 - 11:44 UTC
Investigating
We are experiencing instance failure on AWS/us-west-2, this may affect resources that have the following pattern in their endpoint: c169.us-west-2-mz
Posted 13 days ago. Oct 02, 2019 - 09:27 UTC
This incident affected: AWS/us-west-2 (AWS/c169.us-west-2-mz).