Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 16:26 UTC
Monitoring
Service maintenance on AWS/us-west-2 applies to all resources with the following pattern in their endpoint : c1736.us-west-2-1.ec2.cloud.rlrcp.com
Posted Oct 26, 2020 - 15:00 UTC
This incident affected: AWS/Pro (c1736).